Noticias
Entradas
Comentarios
hacker emblem

Al descargarme la última versión CVS de aMule en el nuevo Ubuntu Gutsy Gibbon (descargado de aquí), me he encontrado con el siguiente problemilla:

neonigma@neonigma-desktop:~/Desktop$ amule
amule: error while loading shared libraries: libbfd-2.17.50.so: cannot open shared object file: No such file or directory

Afortunadamente, con fácil solución:

neonigma@neonigma-desktop:/usr/lib$ sudo apt-cache search libbfd
binutils-dev - The GNU binary utilities (BFD development files)
neonigma@neonigma-desktop:/usr/lib$ sudo apt-get install binutils-dev

neonigma@neonigma-desktop:~/Desktop$ amule
amule: error while loading shared libraries: libbfd-2.17.50.so: cannot open shared object file: No such file or directory

Seguimos con el mismo problema, así que nos damos una vuelta por /usr/lib/, a buscar la dichosa librería, y comprobamos que no disponemos de esa versión, pero creamos un enlace simbólico majo y listo:

neonigma@neonigma-desktop:/usr/lib$ sudo ln -s libbfd.so libbfd-2.17.50.so

Asunto solucionado:

neonigma@neonigma-desktop:~$ amule
Initialising aMule
Checking if there is an instance already running...
No other instances are running.
HTTP download thread started
Loading PartFile 3 of 3
All PartFiles Loaded.
ListenSocket: Ok.

Sé el primero en valorar positivamente

Dejar un comentario